Bug 15092 - [text install] Language Selection should reset console attributes
Summary: [text install] Language Selection should reset console attributes
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brock Organ
QA Contact:
URL:
Whiteboard: Florence Beta-3
Keywords:
: 15645 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-02 04:18 UTC by Arenas Belon, Carlo Marcelo
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-23 17:08:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Arenas Belon, Carlo Marcelo 2000-08-02 04:18:43 UTC
on Language Selection, if a language with a different charset/font than
english is selected on error (like rusian), when returning back to the
Language Selection form a wrong charset would be used (try selecting
spanish then)

Comment 1 Arenas Belon, Carlo Marcelo 2000-08-02 04:33:43 UTC
the same shows on graphical installs (try russian and then spanish)
seems like the "Language Selection" screen is not resetting the console
fonts/charset even on graphical installs (??)

Comment 2 Kjartan Maraas 2000-08-07 15:17:15 UTC
*** Bug 15645 has been marked as a duplicate of this bug. ***

Comment 3 Christian Rose 2000-08-08 10:14:11 UTC
I believe the graphical installer bug that corresponds to this is bug 13315.

Comment 4 Glen Foster 2001-01-11 21:12:14 UTC
This defect is considered MUST-FIX for Florence Gold release

Comment 5 Matt Wilson 2001-01-19 05:30:49 UTC
The fonts change properly in both the loader and anaconda (stage2) for me.


Comment 6 Ben Levenson 2001-01-24 00:50:28 UTC
build: qa0123.0
Switched from Russian to French -- French was displayed with funny characters.


Comment 7 Matt Wilson 2001-01-24 01:15:22 UTC
problem is that the boot disk doesn't have a copy of the iso01 font.  Fixed in
CVS.


Comment 8 Brock Organ 2001-02-20 21:58:05 UTC
qa0217.1 -- funny russian chars mixed in with french (after choosing russian ->
french) are still present ...

Comment 9 Matt Wilson 2001-02-20 22:03:00 UTC
please verify with a tree built after Feb 19.


Comment 10 Brock Organ 2001-02-23 23:36:28 UTC
verified fix in qa0223.2 ...


Note You need to log in before you can comment on or make changes to this bug.