Bug 150955 - Openoffice.org crashes when opening a file with the openoffice.org-kde package installed
Openoffice.org crashes when opening a file with the openoffice.org-kde packag...
Status: CLOSED DUPLICATE of bug 145321
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-12 13:45 EST by Martin Hooper
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-14 03:47:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Backtrace (2.92 KB, text/plain)
2005-03-12 13:47 EST, Martin Hooper
no flags Details

  None (edit)
Description Martin Hooper 2005-03-12 13:45:00 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050302 Firefox/1.0.1 Fedora/1.0.1-1.3.2

Description of problem:
openoffice.org.i386      1.1.3-9.5.0.fc3
openoffice.org-kde.i386  1.1.3-9.5.0.fc3
openoffice.org-libs.i386 1.1.3-9.5.0.fc3
kdebase                  6:3.4.0-1.0.3.kde from (http://kde-redhat.sf.net)


When the above versions of openoffice.org are installed when you click open to open a file the KDE filepicker briefly displays then crashed.

KDE's crash handler 

Version-Release number of selected component (if applicable):
openoffice.org-1.1.3-9.5.0.fc3

How reproducible:
Always

Steps to Reproduce:
1.  Click on the Open file icon or open from the menu


  

Actual Results:  kdefilepicker crashes and the KDE crash handler appears.


Expected Results:  KDE Filepicker should appear.


Additional info:
Comment 1 Martin Hooper 2005-03-12 13:47:14 EST
Created attachment 111921 [details]
Backtrace

Backtrace for the bug
Comment 2 Caolan McNamara 2005-03-14 03:47:56 EST

*** This bug has been marked as a duplicate of 145321 ***

Note You need to log in before you can comment on or make changes to this bug.