Bug 150957 - FC4 Install = Gentoo with a Twist
FC4 Install = Gentoo with a Twist
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-12 14:29 EST by Sunny Yeung
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-14 13:44:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sunny Yeung 2005-03-12 14:29:31 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6)
Gecko/20050302 Firefox/1.0.1 Fedora/1.0.1-1.3.2

Description of problem:
Gentoo is well-known for its building on-the-fly, but is text-only. 
The fact that it is text-only makes it quite user-hostile indeed. 
Therefore, we should have an option where the user can either choose
from the Quick Install (prebuilt) or the Performance Install (build
during install).  Here's how the discs will look:

Quick Install: Anaconda installer, prebuilt RPMS and development packages
Performance Install: Anaconda installer, source RPMS and development
packages

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Because this is a suggestion, there are no steps for reproduction.    

Additional info:
Comment 1 Jeremy Katz 2005-03-14 13:44:44 EST
"build during install" isn't performance, it's placebo + waste a lot
of time.

Note You need to log in before you can comment on or make changes to this bug.