Bug 150965 - Add EVDEV patches to X.Org
Add EVDEV patches to X.Org
Status: CLOSED DUPLICATE of bug 144706
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
http://www.linux-gamers.net/modules/w...
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-12 18:32 EST by Naadir Jeewa
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-12 21:08:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Naadir Jeewa 2005-03-12 18:32:33 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050308 Firefox/1.0.1 Fedora/1.0.1-5

Description of problem:
Let's add evdev patches to X.Org to enhance the experience for Logitech MX1000 and similar users as per http://www.linux-gamers.net/modules/wfsection/article.php?articleid=46

Is the event interface in the Fedora kernels?

Version-Release number of selected component (if applicable):
xorg-x11-6.8.2-7

How reproducible:
Always

Steps to Reproduce:
1. Try to use evdev in xorg.conf
  

Actual Results:  X.Org server fails

Expected Results:  X.Org uses the event interface

Additional info:

Patches to Xorg 6.8.2 can be found here:
http://dev.gentoo.org/~spyderous/xorg-x11/patchsets/6.8.2/patch/9000_all_6.7.99.2-lnx-evdev-core-v3.patch
http://dev.gentoo.org/~spyderous/xorg-x11/patchsets/6.8.2/patch/9001_all_4.3.0-lnx-evdev-keyboard-v2.patch
http://dev.gentoo.org/~spyderous/xorg-x11/patchsets/6.8.2/patch/9002_all_6.7.0-lnx-evdev-mouse.patch
Comment 1 Mike A. Harris 2005-03-12 21:08:41 EST

*** This bug has been marked as a duplicate of 144706 ***

Note You need to log in before you can comment on or make changes to this bug.