Bug 150974 - RFE - update lm_sensors to 2.9.0
RFE - update lm_sensors to 2.9.0
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: lm_sensors (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
David Lawrence
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-13 01:15 EST by Reuben Farrelly
Modified: 2015-03-04 20:14 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-23 11:14:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Reuben Farrelly 2005-03-13 01:15:41 EST
lm_sensors-2.9.0 was released in January, please update..

Don't forget you'll need the extra patch from the lm_sensors homepage to make it
build ;-)

If the package is also made for FC2 and FC3, then this would fix bugzilla
#149131 as well (which I think should be regarded as more than just an RFE).
Comment 1 David Hollis 2005-04-22 09:23:10 EDT
2.9.1 was released April 12th.  It does appear to build without issue (though
many warnings likely due to GCC4) by simply changing the version in the spec.
Comment 2 Phil Knirsch 2005-04-22 09:33:25 EDT
I'll make new packages early next week in devel, sorry it took so long.

Read ya, Phil
Comment 3 Phil Knirsch 2005-05-23 11:14:07 EDT
Gahhh, sorry again, took even longer as i got sidetracked again. New package is
building right now though and has finished successfully. :)

Read ya, Phil

Note You need to log in before you can comment on or make changes to this bug.