Bug 151007 - nautilus-cd-burner ignores blank cdr
nautilus-cd-burner ignores blank cdr
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: nautilus-cd-burner (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Zeuthen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-13 18:31 EST by Lars G
Modified: 2013-03-05 22:42 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-30 10:35:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lars G 2005-03-13 18:31:40 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050308 Firefox/1.0.1 Fedora/1.0.1-5

Description of problem:
when burning a cdr, nautilus-cd-burner ignores the inserted blank cdr.

workaround (found in ubunu forum): fire up gconf editor and turn on overburn in apps/nautilus-cd-burner.
now it works fine. 


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. try to burn cdr, no way
2. edit gconf key overburn
3. yay, now it works :)


Additional info:
Comment 1 Lars G 2005-03-13 18:34:45 EST
ah, this is with nautilus-cd-burner-2.10.0-1
and "found in ubunu forum" means actually "...ubuntu forum" ;)

Comment 2 Lars G 2005-03-30 10:35:12 EST
guess http://bugzilla.gnome.org/show_bug.cgi?id=171486
is the same upstream, so i'm closing this one.


Note You need to log in before you can comment on or make changes to this bug.