Bug 151008 - Install fails because of missing libsqlite3.so.0
Install fails because of missing libsqlite3.so.0
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
: 151026 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-13 18:49 EST by Josh Boyer
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-22 13:04:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Josh Boyer 2005-03-13 18:49:12 EST
Description of problem:

After downloading stage2.img during a network install, anaconda fails with a
backtrace which complains about not being able to find a sqlite3 shared library

Version-Release number of selected component (if applicable):


How reproducible:

Always

Steps to Reproduce:
1. Download boot.iso from
http://download.fedora.redhat.com/pub/fedora/linux/core/development/i386/images/

2. start a http network install with the server as
http://download.fedora.redhat.com/pub/fedora/linux/core/development/i386
  
Actual results:

anaconda fails after downloading stage2.img

Expected results:

network install continues

Additional info:

I assume this if from the sqlite3 -> sqlite-3 rename recently.  If this has
already been fixed, let me know when the devel tree is installable again and
I'll give that a shot.
Comment 1 Paul Nasrat 2005-03-14 01:07:58 EST
For future reference the traceback is always useful.

Fixed in CVS will get pulled in next anaconda build.
Comment 2 Alain Volmat 2005-03-14 05:29:28 EST
*** Bug 151026 has been marked as a duplicate of this bug. ***
Comment 3 Paul Nasrat 2005-03-14 05:44:09 EST
Better sumarry to catch dupes.
Comment 4 Josh Boyer 2005-03-14 08:47:10 EST
(In reply to comment #1)
> For future reference the traceback is always useful.

Yes, I know.  Sorry, I'll be better next time.

> Fixed in CVS will get pulled in next anaconda build.

thx.


Note You need to log in before you can comment on or make changes to this bug.