Bug 15101 - glx - X Server crash when leaving remote Abacus CAE
Summary: glx - X Server crash when leaving remote Abacus CAE
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-02 10:02 UTC by Michael Redinger
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-23 08:53:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Redinger 2000-08-02 10:02:44 UTC
When trying the X OpenGL support, I did run Abacus CAE on a remote Irix 6.5
Server. Works fine, but when leaving CAE, the X server crashes (and starts
over as I'm in runlevel 5).

Comment 1 Mike A. Harris 2001-03-23 08:53:07 UTC
In order to traack this down, since I have no way or reproducing this,
I'll need a copy of your Xserver logs after a crash, as well as your X
configurtion file.

Do the latest RPM's in rawhide solve the problem for you?  Make
sure to upgrade Mesa also if you try it out.

Comment 2 Michael Redinger 2001-04-02 09:08:36 UTC
Works fine in QA0328. Changing to resolved, rawhide.


Note You need to log in before you can comment on or make changes to this bug.