Bug 151022 - gnome-keyring-manager summary is from another package
Summary: gnome-keyring-manager summary is from another package
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-keyring-manager   
(Show other bugs)
Version: 3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Keywords:
: 183187 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-14 05:11 UTC by Michal Jaegermann
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-29 12:26:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michal Jaegermann 2005-03-14 05:11:33 UTC
Description of problem:

$ rpm -qi gnome-keyring-manager
.....
Summary     : The GNOME virtual file-system libraries.
....

I do not think so although "Description" is right.

Version-Release number of selected component (if applicable):
gnome-keyring-manager-0.0.3-1
gnome-keyring-manager-0.0.4-2 from the current rawhide too.

Comment 1 Daniel Roesen 2006-05-28 21:34:38 UTC
*** Bug 183187 has been marked as a duplicate of this bug. ***

Comment 2 Daniel Roesen 2006-05-28 21:37:34 UTC
This problem still exists in current devel RPM:

$ rpm -qip gnome-keyring-manager-2.14.0-1.src.rpm | grep ^Sum
Summary     : The GNOME virtual file-system libraries.

Could someone make this simple change? ;)

Best regards,
Daniel

Comment 3 Alexander Larsson 2006-05-29 12:26:50 UTC
fixed in 2.14.0-2.



Note You need to log in before you can comment on or make changes to this bug.