This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 151023 - dhclient package summary claims "headers and libraries"
dhclient package summary claims "headers and libraries"
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: dhcp (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jason Vas Dias
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-14 00:17 EST by Michal Jaegermann
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 3.0.1-44
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-19 06:13:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2005-03-14 00:17:42 EST
Description of problem:

$ rpm -qi dhclient
....
Summary     : Development headers and libraries for interfacing to the
DHCP server
....

Looks like a "copy-and-waste".

Version-Release number of selected component (if applicable):
dhclient-3.0.1-40_FC3
dhclient-3.0.2-3 in the current rawhide.
Comment 1 Jason Vas Dias 2005-03-14 14:46:04 EST
Yep, it looks like dhclient's "Summary:" line was copied straight from 
dhcp-devel - it looks like it has been this way since Aug 16, 2002,
when the dhclient- subpackage first appeared in dhcp-3.0pl1-6 .
Well spotted ! This will be remedied in the next version.
Comment 2 Jason Vas Dias 2005-07-14 18:00:26 EDT
Now fixed with dhcp-3.0.1-44_FC3 
Comment 3 Walter Justen 2005-08-19 06:13:52 EDT
update package is published

Note You need to log in before you can comment on or make changes to this bug.