Bug 151045 - coreutils aren't rebuildable against Rawhide
Summary: coreutils aren't rebuildable against Rawhide
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: coreutils   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-14 12:59 UTC by Robert Scheck
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version: 5.2.1-42
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-14 13:21:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Robert Scheck 2005-03-14 12:59:22 UTC
Description of problem:
coreutils aren't currently rebuildable against Rawhide, dies with an error 
message; caused by gcc4 I would say.

Version-Release number of selected component (if applicable):
coreutils-5.2.1-41

How reproducible:
Everytime, try to rebuild coreutils.

Actual results / Expected results:
coreutils should rebuild.


Note You need to log in before you can comment on or make changes to this bug.