Bug 151167 - no xinetd related config file in package
Summary: no xinetd related config file in package
Status: CLOSED DUPLICATE of bug 151165
Alias: None
Product: Fedora
Classification: Fedora
Component: uucp   
(Show other bugs)
Version: 3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Peter Vrabec
QA Contact: Bill Huang
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-15 16:21 UTC by Andy Shevchenko
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:08:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Andy Shevchenko 2005-03-15 16:21:32 UTC
Description of problem:
Package uucp has not included the default xinetd file. It is way to 
get unworked uucp over IP service.

Version-Release number of selected component (if applicable):
uucp-1.07-3

Additional info:
The trivial problem will be fixed by addition of following file as /
etc/xinetd.d/uucp into package.

service uucp
{
     only_from     = 127.0.0.1
     socket_type   = stream
     wait          = no
     user          = uucp
     server        = /usr/lib/uucp/uucico
     server_args   = -l
     disable       = yes
}

Comment 1 Andy Shevchenko 2005-03-15 16:23:02 UTC

*** This bug has been marked as a duplicate of 151165 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:08:17 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.