Bug 151183 - uic segfaults
Summary: uic segfaults
Status: CLOSED DUPLICATE of bug 150528
Alias: None
Product: Fedora
Classification: Fedora
Component: qt   
(Show other bugs)
Version: rawhide
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-15 19:20 UTC by Bill Nottingham
Modified: 2014-03-17 02:52 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-18 15:40:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Nottingham 2005-03-15 19:20:43 UTC
Description of problem:

uic segfaults building code

Version-Release number of selected component (if applicable):

qt-devel-3.3.4-9

How reproducible:

Every time

Steps to Reproduce:
1. Try to rebuild
http://download.fedora.redhat.com/pub/fedora/linux/extras/3/SRPMS/aqhbci-qt-tools-1.0.1beta-1.src.rpm
on x86_64
  
Actual results:

/usr/lib64/qt-3.3/bin/uic wizard.ui -impl wizard.ui.h -o wizard.ui.cpp
make: *** [wizard.ui.cpp] Segmentation fault

Expected results:

Not that.

Additional info:

Comment 1 Ville Skyttä 2005-03-18 15:29:27 UTC
Dupe of #150528?

Comment 2 Ngo Than 2005-03-18 15:40:53 UTC
yes, it's a dupe of #150528

*** This bug has been marked as a duplicate of 150528 ***


Note You need to log in before you can comment on or make changes to this bug.