Bug 151214 - wants extensions jaas, jdbc-stdext, jta, jndi that aren't in rawhide(?)
wants extensions jaas, jdbc-stdext, jta, jndi that aren't in rawhide(?)
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: tomcat5 (Show other bugs)
rawhide
noarch Linux
medium Severity medium
: ---
: ---
Assigned To: Gary Benson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-15 20:52 EST by Ellen Shull
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-16 22:38:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ellen Shull 2005-03-15 20:52:43 EST
Description of problem:
Upon rpm -i of tomcat5,

/usr/bin/build-jar-repository: error: could not find jaas Java extension for
this JVM
/usr/bin/build-jar-repository: error: All specified jars were not found for this jvm
/usr/bin/build-jar-repository: error: could not find jdbc-stdext Java extension
for this JVM
/usr/bin/build-jar-repository: error: could not find jta Java extension for this JVM
/usr/bin/build-jar-repository: error: could not find jndi Java extension for
this JVM
/usr/bin/build-jar-repository: error: All specified jars were not found for this jvm

Package does end up "installed", however not sure if it actually works.

Version-Release number of selected component (if applicable):
tomcat5-5.0.30-1jpp_2fc.noarch.rpm
also previous build in rawhide, same (or similar) output

How reproducible:
always

Additional info:
Everything current rawhide as of 2005-03-15 (and I have *everything* installed
except for lilo, xen kernel builds, and random i18n/m17n stuff--nothing remotely
Java-related omitted).  I just a few days ripped out all my java stuff and
reinstalled, just to make sure it was clean...  still, anything's possible,
could be my install.  No idea what packages these extensions should be in.
Comment 1 Fernando Nasser 2005-03-15 21:27:04 EST
Reassigning to Gary.
Comment 2 Ellen Shull 2005-03-16 22:38:43 EST
Latest java packages in rawhide have the proper provides and fix it.

Note You need to log in before you can comment on or make changes to this bug.