Bug 151225 - CS4232 module missing. Audio device not listed in hwconf.
Summary: CS4232 module missing. Audio device not listed in hwconf.
Status: CLOSED CANTFIX
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel
Version: 4.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: John W. Linville
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-16 04:21 UTC by Mark Eackloff
Modified: 2007-11-30 22:07 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2005-11-08 18:34:14 UTC


Attachments (Terms of Use)

Description Mark Eackloff 2005-03-16 04:22:00 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6)
Gecko/20050225 Firefox/1.0.1 Red Hat/1.0.1-1.4.3

Description of problem:
No sound.  Audio device not listed in sysconfig/hwconf.  No module
installed for sound card, (onboard cs4232).

Under RHEL3, my hwconf showed three entries for the audio class.  My
current RHEL4 shows no entries for audio devices.

Version-Release number of selected component (if applicable):
kudzu-1.1.95.8-1

How reproducible:
Always

Steps to Reproduce:
1.  Install RHEL4 on a box that has an onboard cs4232 sound card.
2.  Do anything that would cause sound to come out of speakers.
    

Actual Results:  Absence of sound.
Absence of entries for audio devices in hwconf.
Absence of a cs4232.o file anywhare below /lib/modules

Expected Results:  Sound.
Entries in hwconf for an audio class device.

Additional info:

Up2date with kernel-2.6.9-5.0.3.ELsmp

Comment 1 Bill Nottingham 2005-03-16 17:48:08 UTC
That module is not included.

Comment 2 John W. Linville 2005-11-08 18:34:14 UTC
It is an ISA device.  I don't think we will be supporting ISA devices. 


Note You need to log in before you can comment on or make changes to this bug.