Bug 151227 - Anaconda no longer recognises touchpad
Anaconda no longer recognises touchpad
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
4
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-16 00:08 EST by siplus
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-21 17:11:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description siplus 2005-03-16 00:08:17 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1

Description of problem:
My laptop (Toshiba Satellite 1115-S123)'s touchpad no longer functions in the Fedora Core 4 Test 1 anaconda installer. I could easily work around this by pluggin in a basic logitech USB mouse, but a mysterious annoyance nonetheless

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. pop the FC4t1 cd1 in the cdrom
2. reboot, and enter graphical installation
3. try to move the cursor with the touchpad
  

Actual Results:  Anaconda generates an error saying that there were no pointing devices and asked me if i wanted to continue with graphical or switch to textual install

Expected Results:  The touchpad to work during the install, as it has in the past

Additional info:
Comment 1 Paul Nasrat 2005-03-16 02:43:32 EST
Does the touchpad work post install?

What does cat /proc/bus/input/devices show when you've got the system booted.

If you boot the installer with psmouse.proto=imps or psmouse.proto=bare does the
touchpad work

Comment 2 Jeremy Katz 2005-09-21 17:11:34 EDT
Since there are insufficient details provided in this report for us to
investigate the issue further, and we have not received the feedback we
requested, we will assume the problem was not reproduceable or has been fixed in
a later update for this product.  If you have further details, feel free to
reopen the report with the additional details attached.

Note You need to log in before you can comment on or make changes to this bug.