Bug 151229 - Failed to find System Independant Libs
Summary: Failed to find System Independant Libs
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 4
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
: 151318 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-16 06:28 UTC by Trey Earl
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-17 16:12:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Trey Earl 2005-03-16 06:28:42 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050315 Firefox/1.0 (Ubuntu package 1.0.1)

Description of problem:
Text based installer complains that it cannot find 'system independent libraries'.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. start installer with 'linux text'
2. continue past 'fetching netstg2.img'
3. note that it says 'cannot find system independent libraries'
  

Actual Results:  fails to continue installation, tells me its safe to turn off machine.

Expected Results:  proceed with install.

Additional info:

Comment 1 Trey Earl 2005-03-16 07:42:01 UTC
I'm a retard...

This is via net install using mirrors.kernel.org /fedora/core/test/3.90/i386/os
and download.fedora.redhat.com /pub/fedora/linux/core/test/3.90/i386/os

Not much else was entered during install.

The boot.iso image was fetched from
download.fedora.redhat.com/pub/fedora/linux/core/test/3.90/i386/os/images

I hope this helps a little more than previous entry.

Comment 2 Chris Lumens 2005-03-16 21:11:03 UTC
*** Bug 151318 has been marked as a duplicate of this bug. ***

Comment 3 Chris Lumens 2005-03-16 21:50:08 UTC
netstg2.img is missing components.  Committed a fix to rawhide.


Note You need to log in before you can comment on or make changes to this bug.