Bug 151259 - When come the pakage for 1.0??
When come the pakage for 1.0??
Status: CLOSED DUPLICATE of bug 143060
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
: FutureFeature
Depends On:
  Show dependency treegraph
Reported: 2005-03-16 09:59 EST by Frank Büttner
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-03-21 23:04:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Frank Büttner 2005-03-16 09:59:49 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.7.3) Gecko/20041020

Description of problem:
When comes the package for version 1.0??

Version-Release number of selected component (if applicable):

How reproducible:
Couldn't Reproduce

Steps to Reproduce:


Additional info:
Comment 1 Sitsofe Wheeler 2005-03-16 17:20:30 EST
This is a dup of bug #143060
Comment 2 Aleksey Nogin 2005-03-21 23:04:34 EST

*** This bug has been marked as a duplicate of 143060 ***

Note You need to log in before you can comment on or make changes to this bug.