Bug 151263 - Startup Lockup on Dell Latitude D600
Startup Lockup on Dell Latitude D600
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: hal (Show other bugs)
3
i686 Linux
medium Severity high
: ---
: ---
Assigned To: David Zeuthen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-16 10:31 EST by Hassan Aurag
Modified: 2013-03-05 22:43 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-16 11:14:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Hassan Aurag 2005-03-16 10:31:39 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1

Description of problem:
I am not sure this is related to HAL or kernel or network or all the previous.

I have a Dell D600 laptop with a docking bay. Sometimes (random), I get lockups when starting in Linux mode (not on win xp though). It usually crashes at Starting network or at HAL in the initscripts.

When it crashes at starting network, I only can turn it off and back on again the hard way. When it stops at HAL, i can shutdown it down soft by pressing the off button which triggers a shutdown.

I am using acpi speedstep mode in the latest fc3 kernel. Could it be the problem?

My question is: how can I get more info for debugging when this happens?

Thanks


Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
At Startup, the laptop could be docked: stops at HAL
the laptop not docked: stops before at network starup????

This is obersvation not a full truth....

Actual Results:  System hangs in there not doing anything

Additional info:
Comment 1 David Zeuthen 2005-03-16 11:14:22 EST
Try updating to the latest hal packages in FC3 updates - I'm very sure this is
already fixed, otherwise feel free to reopen this bug.
Comment 2 Hassan Aurag 2005-03-18 14:52:16 EST
(In reply to comment #1)
> Try updating to the latest hal packages in FC3 updates - I'm very sure this is
> already fixed, otherwise feel free to reopen this bug.

Ok I know for sure now it's not hal. It's nothing, it actually has to do with 
rhgb. I can always reproduce it and it will always stop at the end, just before 
it goes to gdm. I thought it was hal because it was the last thing.

I can always boot if I go in telinit 1 then exit (so no rhgb is called then)
Comment 3 Hassan Aurag 2005-03-18 14:52:41 EST
(In reply to comment #1)
> Try updating to the latest hal packages in FC3 updates - I'm very sure this is
> already fixed, otherwise feel free to reopen this bug.

Ok I know for sure now it's not hal. It's nothing, it actually has to do with 
rhgb. I can always reproduce it and it will always stop at the end, just before 
it goes to gdm. I thought it was hal because it was the last thing.

I can always boot if I go in telinit 1 then exit (so no rhgb is called then)

Note You need to log in before you can comment on or make changes to this bug.