Bug 151275 - gfortran internal compiler error - transpose
gfortran internal compiler error - transpose
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: gcc4 (Show other bugs)
4
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jakub Jelinek
:
: 151270 151271 151272 151273 151274 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-16 11:39 EST by Hugh Merz
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-29 09:36:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Simple fortran code that triggers internal compiler error (70 bytes, text/plain)
2005-03-16 16:53 EST, Hugh Merz
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNU Compiler Collection 20686 None None None Never

  None (edit)
Description Hugh Merz 2005-03-16 11:43:55 EST
*** Bug 151270 has been marked as a duplicate of this bug. ***
Comment 1 Hugh Merz 2005-03-16 11:45:00 EST
*** Bug 151271 has been marked as a duplicate of this bug. ***
Comment 2 Hugh Merz 2005-03-16 11:45:38 EST
*** Bug 151272 has been marked as a duplicate of this bug. ***
Comment 3 Hugh Merz 2005-03-16 11:46:11 EST
*** Bug 151273 has been marked as a duplicate of this bug. ***
Comment 4 Hugh Merz 2005-03-16 11:46:46 EST
*** Bug 151274 has been marked as a duplicate of this bug. ***
Comment 5 Hugh Merz 2005-03-16 11:48:22 EST
Apologies for the duplicates - after submitting the bug I kept getting Internal
Server Errors so I had assumed that it never submitted correctly.

- Hugh
Comment 6 Hugh Merz 2005-03-16 16:53:42 EST
Created attachment 112059 [details]
Simple fortran code that triggers internal compiler error

This file contains an extremely short program that triggers the following
internal compiler error in gfortran:

internal compiler error: in gfc_conv_ss_descriptor, at
fortran/trans-array.c:1224
Comment 7 Jakub Jelinek 2005-03-29 09:36:43 EST
Moving upstream, there is nothing distro specific on this.

Note You need to log in before you can comment on or make changes to this bug.