Bug 151316 - Context menu items tell sweet little lies
Summary: Context menu items tell sweet little lies
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: nautilus   
(Show other bugs)
Version: 3.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-16 20:47 UTC by Chris Lee
Modified: 2015-01-08 00:09 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-04 14:39:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Lee 2005-03-16 20:47:10 UTC
Description of problem: In RHEL3 U5 (and possibly earlier), context-clicking on
a file, folder, or group of selected items and attempting to choose the 'Cut' or
'Copy' actions does not actually cause the cut or copy action to occur.


Version-Release number of selected component (if applicable): nautilus-2.2.4-6.E

How reproducible: Always

Steps to Reproduce:
1. Right-click on file or folder
2. Choose 'Cut' or 'Copy'
3. Navigate to another folder and try to paste
  
Actual results: The 'Paste' action is not available because there is nothing
that is cut or copied.

Expected results: The selected files and/or folders should be cut and/or copied
and available to paste.

Comment 1 Alexander Larsson 2006-09-04 14:39:49 UTC
This is fixed in later versions, It might even be parly fixed in RHEL4. The full
fix depends on the XFixes X extension which is not in RHEL4, but the workaround
for non-XFixes might be. At least it'll be in the next RHEL release.


Note You need to log in before you can comment on or make changes to this bug.