Bug 151356 - Settings and customisations not being kept
Settings and customisations not being kept
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-17 04:50 EST by Paul F. Johnson
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 1.9.87-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-24 08:36:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul F. Johnson 2005-03-17 04:50:59 EST
Description of problem:
Every time I update OOo 1.9.x, I also have to update all of the options set
(dictionaries, hyphenation, fonts etc). This also includes any customisations I
make to the tool bars

Version-Release number of selected component (if applicable):
1.9.84

How reproducible:
Always

Steps to Reproduce:
1. Set the options for dictionary to be UK, customise a tool bar
2. Upgrade
3.
  
Actual results:
Dictionary is no longer set to UK and customisations have gone

Expected results:
Based on the OOo 1.0.x to 1.1.x series, these settings should be maintained.

Additional info:
This has been happening since 1.9.74, so it is possible that it's something
which has been overlooked.
Comment 1 Caolan McNamara 2005-03-18 04:45:53 EST
Yeah, the 1.9 series is using a different ~/openoffice.org1.9.X dir for user
settings on each release, I'll tweak it to use a ~/openoffice.org2.0 from now
on. Not in the next respin, but will be in >= 1.9.85-2
Comment 2 Caolan McNamara 2005-03-24 08:36:22 EST
From now on we stick to ~/openoffice.org2.0

Note You need to log in before you can comment on or make changes to this bug.