Bug 151401 - PS2 keyboard lock with FC4 test1 and FC3
PS2 keyboard lock with FC4 test1 and FC3
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-17 11:57 EST by Henri Gomez
Modified: 2015-01-04 17:17 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-04 09:22:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Henri Gomez 2005-03-17 11:57:56 EST
Description of problem:

PS/2 Keyboard lock on my ASUS K8N (nForce 250) at install time.

Hardware is Athlon 64 3000+, Microsoft Internet keyboard PS/2 (but the same with
a noname PS/2 keyboard), Microsoft Intellimouse USB, Hitachi IDE 160go, ti4200.

When I add an USB keyboard, the PS/2 keyboard is also locked but I could use the
USB keyboard. Tried many linux boot options, nousb, i8042.nomux, ide=nodma, but
still no luck. I disabled / enabled in ASUS BIOS support for Legacy without more
chance.

I installed FC3 using USB keyboard, upgraded FC3 but problem persist (still need
the USB keyboard). I hope that kernel in FC4 have a fix for it but the problem
is still here.

Version-Release number of selected component (if applicable):

Problem with FC4 test1 but also with FC3. 

How reproducible:

Just try to install FC3 or FC4 :(
Comment 1 Henri Gomez 2005-04-15 06:17:59 EDT
Ok, the problem is still here in FC4 test2 for AMD64 install but got no problem
in i386 install.

A missing patch between i386 and AMD64 ?
Comment 2 Dave Jones 2005-06-27 19:24:59 EDT
Mass update of -test bugs to update version to fc4.
(Please retest on final release, and report results if you have not already done
so).

Thanks.
Comment 3 Mark Haney 2005-06-28 08:07:55 EDT
Test3 as well as released version works fine on i386 and x86_64 version, DVD and
CD releases.  Saw no problems on multiple installs of systems that had issues
with Test1.
Comment 4 Henri Gomez 2005-06-28 10:07:31 EDT
FC4 seems to works in my initial test, at least I could use keyboard in the
initial install stage (ie: check media or skip media check)
Comment 5 Dave Jones 2005-07-15 17:41:24 EDT
[This comment has been added as a mass update for all FC4 kernel bugs.
 If you have migrated this bug from an FC3 bug today, ignore this comment.]

Please retest your problem with todays 2.6.12-1.1398_FC4 update.

If your problem involved being unable to boot, or some hardware not being
detected correctly, please make sure your /etc/modprobe.conf is correct *BEFORE*
installing any kernel updates.
If in doubt, you can recreate this file using..

mv /etc/sysconfig/hwconf /etc/sysconfig/hwconf.bak
mv /etc/modprobe.conf /etc/modprobe.conf.bak
kudzu


Thank you.
Comment 6 Dave Jones 2005-09-30 03:13:45 EDT
Mass update to all FC4 bugs:

An update has been released (2.6.13-1.1526_FC4) which rebases to a new upstream
kernel (2.6.13.2). As there were ~3500 changes upstream between this and the
previous kernel, it's possible your bug has been fixed already.

Please retest with this update, and update this bug if necessary.

Thanks.
Comment 7 Dave Jones 2005-11-10 15:22:05 EST
2.6.14-1.1637_FC4 has been released as an update for FC4.
Please retest with this update, as a large amount of code has been changed in
this release, which may have fixed your problem.

Thank you.
Comment 8 Dave Jones 2006-02-03 02:23:25 EST
This is a mass-update to all currently open kernel bugs.

A new kernel update has been released (Version: 2.6.15-1.1830_FC4)
based upon a new upstream kernel release.

Please retest against this new kernel, as a large number of patches
go into each upstream release, possibly including changes that
may address this problem.

This bug has been placed in NEEDINFO_REPORTER state.
Due to the large volume of inactive bugs in bugzilla, if this bug is
still in this state in two weeks time, it will be closed.

Should this bug still be relevant after this period, the reporter
can reopen the bug at any time. Any other users on the Cc: list
of this bug can request that the bug be reopened by adding a
comment to the bug.

If this bug is a problem preventing you from installing the
release this version is filed against, please see bug 169613.

Thank you.
Comment 9 John Thacker 2006-05-04 09:22:52 EDT
Closing per previous comment.

Note You need to log in before you can comment on or make changes to this bug.