Bug 151442 - RFE: Allow adding new bugs to a database?
RFE: Allow adding new bugs to a database?
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: eclipse-bugzilla (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kyu Lee
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-17 18:51 EST by Dave Malcolm
Modified: 2008-05-14 10:03 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-14 10:03:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Malcolm 2005-03-17 18:51:07 EST
Is there an interface for adding new bugs to a bug database?  I couldn't find one.

Should there be? is this implementable?  It'a handy to be able to preselect
product, component and version if you're filing a lot of bugs at once - as I'm
doing right now :-)

So maybe it should pop up a dialog that forces you to select
product/component/version, but keeps history per bug database, since a
programmer  typically is filing bugs against the same component.
Comment 1 Jeff Pound 2005-03-21 17:52:31 EST
This is on my to-do list, right now the only way to go about doing this is
through the bugzilla cgi scripts. This means the plug-in will need to be kept in
sync with  new bugzilla versions but the having this functionality is well worth
the maintanence.

I like the idea of remembering prefs :)
Comment 2 Red Hat Bugzilla 2007-09-11 00:04:48 EDT
User klee@redhat.com's account has been closed
Comment 3 Jon Stanley 2008-04-23 16:30:36 EDT
Adding FutureFeature keyword to RFE's.
Comment 4 Jonathan Blandford 2008-05-13 14:18:43 EDT
Cleaning up old bugs.
Comment 5 Andrew Overholt 2008-05-14 10:03:40 EDT
eclipse-bugzilla has been superceded by eclipse-mylyn-bugzilla which allows for
adding new bugs (caveat:  the customized Red Hat bugzilla doesn't really work
right now :( )

Note You need to log in before you can comment on or make changes to this bug.