This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 151446 - scrollkeeper-update segfaults when run
scrollkeeper-update segfaults when run
Status: CLOSED DUPLICATE of bug 151385
Product: Fedora
Classification: Fedora
Component: scrollkeeper (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Zeuthen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-17 20:22 EST by Michael A. Peters
Modified: 2013-03-05 22:43 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-17 20:35:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Michael A. Peters 2005-03-17 20:22:08 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050308 Firefox/1.0.1 Fedora/1.0.1-5

Description of problem:
[root@fc4t1 ~]# scrollkeeper-update
Segmentation fault
[root@fc4t1 ~]#


Version-Release number of selected component (if applicable):
scrollkeeper-0.3.14-4

How reproducible:
Always

Steps to Reproduce:
1. yum update to current rawhide stuff
2. see the segfault during rpm post install stuff
3. run it manually and see it segfault manually
  

Actual Results:  segfault

Expected Results:  not a segfault

Additional info:

only thing non standard is I have two versions of libwnck installed (so that yum could grab latest goodies) and madwifi installed (for wireless)
Comment 1 David Zeuthen 2005-03-17 20:35:54 EST
How about searching for dups before filing bugs?

*** This bug has been marked as a duplicate of 151385 ***
Comment 2 Michael A. Peters 2005-03-17 22:53:59 EST
My apologies - I asked to show bugs in the component and bugzilla said zaro bugs
found.

Note You need to log in before you can comment on or make changes to this bug.