Bug 151487 - scrollkeeper-0.3.14-4 coredumps
scrollkeeper-0.3.14-4 coredumps
Status: CLOSED DUPLICATE of bug 151385
Product: Fedora
Classification: Fedora
Component: scrollkeeper (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Zeuthen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-18 09:50 EST by Jonathan Kamens
Modified: 2013-03-05 22:43 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-18 10:29:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2005-03-18 09:50:56 EST
I've just upgraded all my packages to current FC devel.  Now scrollkeeper-
update is coredumping in rpm postinstall scripts:

/var/tmp/rpm-tmp.38346: line 1: 28331 Segmentation fault      (core dumped) 
scrollkeeper-update
Comment 1 David Zeuthen 2005-03-18 10:29:17 EST

*** This bug has been marked as a duplicate of 151385 ***

Note You need to log in before you can comment on or make changes to this bug.