Bug 151590 - Documentation seems to be out of date
Documentation seems to be out of date
Status: CLOSED NEXTRELEASE
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: rhel-isa (Show other bugs)
4.5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Don Domingo
John Ha
http://www.redhat.com/docs/manuals/en...
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-20 09:13 EST by Tomi Malkki
Modified: 2014-08-04 18:15 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-14 20:27:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomi Malkki 2005-03-20 09:13:29 EST
Description of problem: Chapter 5.9.8.2. After Red Hat Enterprise Linux Has Been
Installed - seems to be old stuff. Can't find mkraid command. With some search I
found that mkraid is in raidtools package in RHEL3, but in RHEL4 there is no
such package. 

I used 
mdadm --create /dev/md0 --level=1 --raid-devices=2 /dev/hd[bc]1
mdadm --detail --scan > /dev/mdadm.conf
Comment 1 Stephen Gardner 2005-04-01 18:10:37 EST
For reference

In RHEL3 raidtools was a  "mandatory"  package in the  "core"  package group and
therefore was always installed on the system. However according to the RHEL4
(AS, i386) Release Notes the raidtools package has been removed from the RHEL4
distribution.

http://www.redhat.com/docs/manuals/enterprise/RHEL-4-Manual/release-notes/as-x86/
Comment 2 Mike Behm 2006-02-14 10:44:38 EST
Replaced references to mkraid with mdadm as requested.
Comment 3 Michael Hideo 2007-06-06 01:03:37 EDT
Adding ecs-dev-list@redhat.com for wider coverage
Comment 4 Michael Hideo 2007-10-22 22:47:34 EDT
Removing automation notification

Note You need to log in before you can comment on or make changes to this bug.