Bug 151600 - OpenOffice notes text is invisible
OpenOffice notes text is invisible
Status: CLOSED DUPLICATE of bug 150953
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-20 13:12 EST by P Jones
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-21 03:55:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description P Jones 2005-03-20 13:12:49 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050302 Firefox/1.0.1 Fedora/1.0.1-1.3.2

Description of problem:
Notes text is visible when creating a new note, but becomes invisible after moving focus to another window. Text is then only visible if it is selcted again.

Version-Release number of selected component (if applicable):
openoffice.org-1.1.3-9.5.0.fc3

How reproducible:
Always

Steps to Reproduce:
1. In OpenOffice.org Writer, open or create a new document.
2. Select Insert > Note...
3. Enter some text into the Insert Note window text box.
4. Click on Writer behind the Insert Note window; that is, click on the page without closing the Insert Note window. The text should now appear selected.
5. Deselect text by clicking IN the text box. Text becomes invisible.
6. Select text by clicking and dragging with mouse or Ctrl-A. Text is now visible.

Additional info:

This happens using a stock FC3 GNOME. Have not tested on KDE or others.

I installed the OO.o 2.0 preview from openoffice.org, and this problem does not happen.
Comment 1 P Jones 2005-03-20 14:28:27 EST
Ubuntu Hoary Array 7 with updates as of today has the same problem. Ubuntu is on
OOo 1.1.3 as well.
Comment 2 Caolan McNamara 2005-03-21 03:55:44 EST
Can you check bug 150953 as well to see if the behaviour of your input field is
the same as your note field ?

*** This bug has been marked as a duplicate of 150953 ***

Note You need to log in before you can comment on or make changes to this bug.