Bug 151629 - Python packages requiring rebuild for 2.4
Summary: Python packages requiring rebuild for 2.4
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: python-adns   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Colin Charles
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-21 06:25 UTC by Aaron Kurtz
Modified: 2014-01-21 22:51 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-08 21:03:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Aaron Kurtz 2005-03-21 06:25:16 UTC
Description of problem:
A number of Python-related packages need to be rebuilt due to 2.3->2.4

Version-Release number of selected component (if applicable):

Error: Missing Dependency: python < 0:2.4 is needed by package python-reportlab
Error: Missing Dependency: python-abi = 2.3 is needed by package python-durus
Error: Missing Dependency: /usr/include/python2.3 is needed by package
python-imaging-devel
Error: Missing Dependency: python < 0:2.4 is needed by package python-adns
Error: Missing Dependency: python-abi = 2.3 is needed by package python-quixote
Error: Missing Dependency: python-abi = 2.3 is needed by package python-dialog
Error: Missing Dependency: python-abi = 2.3 is needed by package qa-assistant
Error: Missing Dependency: python-abi = 2.3 is needed by package python-imaging
Error: Missing Dependency: python-abi = 2.3 is needed by package python-crypto
Error: Missing Dependency: python-abi = 2.3 is needed by package python-docutils
Error: Missing Dependency: python-abi = 2.3 is needed by package revelation

Comment 1 Michael Schwendt 2005-03-21 11:45:29 UTC
That's because python-* packages in Fedora Extras Development have been copied
from Fedora Extras 3 and not been rebuilt yet. Additionally, python-adns is in
the process of finding a new maintainer.


Comment 2 Colin Charles 2005-04-12 22:08:41 UTC
So, there's been a mass rebuild, and python-adns survived (in
Extras/development). And from
http://fedoraproject.org/wiki/Extras/FC4RebuildFailures nothing really python
related seemed to fail


Note You need to log in before you can comment on or make changes to this bug.