Bug 151655 - KDE Control Center menu entry missing
KDE Control Center menu entry missing
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: redhat-menus (Show other bugs)
4
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
: 154175 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-21 09:51 EST by Ian Pilcher
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-07 17:28:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ian Pilcher 2005-03-21 09:51:29 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050308 Firefox/1.0.1 Fedora/1.0.1-5

Description of problem:
The KDE Control Center menu entry is missing.  Specifically,
/usr/share/applnk/KControl.desktop is missing.

Version-Release number of selected component (if applicable):
kdebase-3.4.0-1

How reproducible:
Always

Steps to Reproduce:
1.  See above.
2.
3.
  

Additional info:
Comment 1 Ngo Than 2005-03-21 11:36:20 EST
it's a bug in redhat-menus and is now fixed in redhat-menus-3.7.1-7. It will
showup in rawhide soon.
Comment 2 Ian Pilcher 2005-04-03 14:00:42 EDT
This bug is back in redhat-menus-3.7.1-9.
Comment 3 Ngo Than 2005-04-07 17:28:52 EDT
it's now fixed in kdebase-3.4.0-3. It will be available in rawhide soon. Thanks
for your report
Comment 4 Mary Ellen Foster 2005-04-08 07:49:35 EDT
*** Bug 154175 has been marked as a duplicate of this bug. ***
Comment 5 Ngo Than 2005-04-08 08:14:15 EDT
oh sorry, i mean it's fixed in kdelibs-3.4.0-3. it's now available in rawhide.

Note You need to log in before you can comment on or make changes to this bug.