Bug 151662 - Jessie should Provide jsse
Summary: Jessie should Provide jsse
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: jessie   
(Show other bugs)
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Thomas Fitzsimmons
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-21 15:55 UTC by Anthony Green
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-01 04:09:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Anthony Green 2005-03-21 15:55:19 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041111 Firefox/1.0

Description of problem:
The Jessie spec file should provide jsse.

Some JPackages, like jakarta-commons-httpclient, Require jsse.



Version-Release number of selected component (if applicable):
jessie-1.0.0-3

How reproducible:
Always

Steps to Reproduce:
1.Download jakarta-commons-httpclient from JPackage and try to build it.
2.
3.
  

Additional info:

Comment 1 Thomas Fitzsimmons 2005-03-31 01:51:08 UTC
I made java-1.4.2-gcj-compat provide jsse, since traditionally it is the
JPackage SDK that provides jsse.jar.  I'll close this when the new
java-1.4.2-gcj-compat hits Rawhide.


Comment 2 Thomas Fitzsimmons 2005-04-01 04:09:02 UTC
Fixed in java-1.4.2-gcj-compat-1.4.2.0-40jpp_14rh.


Note You need to log in before you can comment on or make changes to this bug.