Bug 151698 - missing menu icon
Summary: missing menu icon
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gedit   
(Show other bugs)
Version: 4
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Keywords:
: 154668 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-21 19:29 UTC by François Kooman
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-21 20:00:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description François Kooman 2005-03-21 19:29:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050308 Firefox/1.0.1 Fedora/1.0.1-5

Description of problem:
Missing menu option next to "Text Editor" in the Applications -> Accessories

Version-Release number of selected component (if applicable):
gedit-2.10.0-1

How reproducible:
Always

Steps to Reproduce:
Check the menu (Applications -> Accessories

Additional info:

Comment 1 sangu 2005-04-13 13:13:42 UTC
in Changelog of gnome-icon-theme 2.10.0
[...]
2005-02-08  Jakub Steiner <jimmac@ximian.com>

	* 16x16/apps/text-editor.png:
	* 24x24/apps/text-editor.png:
	* 32x32/apps/text-editor.png:
	* 16x16/apps/text-editor.png: generic Text editor icon
[...]

If gnome-icont-theme is updated, this problem will be fixed.

Comment 2 Matthias Clasen 2005-04-21 20:12:20 UTC
*** Bug 154668 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.