Bug 151712 - Request for upgrade to stable release
Request for upgrade to stable release
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: openhpi (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-21 15:11 EST by Sean Dague
Modified: 2015-03-04 20:14 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-30 10:05:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sean Dague 2005-03-21 15:11:12 EST
Description of problem: The included OpenHPI package is version 1.9.2, which is
a development snapshot from Fall 2004.  It would be good if this was updated to
the latest stable release of 2.0.3 from:
https://sourceforge.net/project/showfiles.php?group_id=71730&package_id=122642.
 2.0.3 fixes many bugs from 1.9.2, and is fully thread safe (which 1.9.2 *is not*).

Please feel free to contact me directly, as I'm a member of the openhpi devel
team, and can help with any issues found.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Phil Knirsch 2005-03-30 10:05:34 EST
There were a couple of remaining gcc4 and latest glibc issues that i've fixed
and i had to disable ipmi support for now as it won't build against the version
we have in the development tree atm.

Latest packages should hit rawhide in the next few days.

Read ya, Phil

Note You need to log in before you can comment on or make changes to this bug.