Bug 151729 - installer abnormally exits while loading timezonewindow
installer abnormally exits while loading timezonewindow
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-21 15:51 EST by pe60
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-21 17:09:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description pe60 2005-03-21 15:51:00 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041217

Description of problem:
every time when i try to install fedora core 4 test 1 the setup crashesh at the same moment. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.start installation no special options
2.prepare hdd partitions
3.continue installation
  

Actual Results:  a message appear on the screen saying that this could be bug so i should report it.

Expected Results:  normal installation

Additional info:

trace back (most recent call last):
File "/usr/bin/anaconda", line 1178, in ? intf.run (id , dispatch, config File Data)
File "/usr/src/build/536412-i386/install//usr/lib/anaconda/text.py)" line 480, in run exec s
File "<string>", line 1, in ? Imprt Error: cannot import name TimezoneWindow
Comment 1 Chris Lumens 2005-03-22 11:53:45 EST
Looks like you are doing a text install.  Is this correct?  Are you passing any
timezone or language parameters on the boot command line?  Can you post the
entire traceback?
Comment 2 Jeremy Katz 2005-09-21 17:09:40 EDT
Since there are insufficient details provided in this report for us to
investigate the issue further, and we have not received the feedback we
requested, we will assume the problem was not reproduceable or has been fixed in
a later update for this product.  If you have further details, feel free to
reopen the report with the additional details attached.

Note You need to log in before you can comment on or make changes to this bug.