Bug 151785 - 404 page is broken
Summary: 404 page is broken
Status: CLOSED WONTFIX
Alias: None
Product: Fedora Infrastructure
Classification: Retired
Component: website   
(Show other bugs)
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Elliot Lee
QA Contact: Colin Charles
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-22 12:26 UTC by Need Real Name
Modified: 2007-04-18 17:21 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-14 12:19:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2005-03-22 12:26:43 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20041020 Epiphany/1.4.4

Description of problem:
Compare:
 http://download.fedora.redhat.com/404
and:
 http://download.fedora.redhat.com/

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
x

Additional info:

Comment 1 Colin Charles 2005-03-22 12:53:43 UTC
So I guess the css for some reason isn't being read. The website is going under
redevelopment anyways...

adding gdk to cc

Comment 2 Need Real Name 2005-06-02 13:57:54 UTC
ping! (still broken)

Comment 3 Need Real Name 2005-07-01 20:06:42 UTC
Do you want this kept open?

Comment 4 Need Real Name 2005-07-01 20:12:50 UTC
The problem is that the css files do not exist on download.fedora.redhat.com

The rest of download.fedora.redhat.com uses something like:
		@import url("http://fedora.redhat.com/css/layout.css");
		@import url("http://fedora.redhat.com/css/content.css");
		@import url("http://fedora.redhat.com/css/docbook.css");

Comment 5 Colin Charles 2005-07-02 01:07:05 UTC
Yes, still keep it open

Comment 6 Need Real Name 2005-07-29 13:24:08 UTC
Colin - for Bugzilla to work, people using it need to feel like bugs they are
submitting are getting fixed, otherwise they'll stop reporting them.

The effort to report this bug is many times more than the copy and paste needed
on your 404 error page.

What's holding this up?

Comment 7 Colin Charles 2005-07-29 23:24:06 UTC
Sopwith, we don't have control over download.fedora.redhat.com in cvs
(/cvs/fedora) (neither do we have it for cvs.fedora.redhat.com). Please remedy
this bug, and maybe add it to the web module for cvs.f.r.c ?

Reassinging to Elliot

Comment 8 Need Real Name 2005-08-31 12:39:15 UTC
Eight months for a typo?!

Comment 9 Need Real Name 2005-10-14 12:19:01 UTC
Okay this is a joke, and a complete waste of effort on my part.

You won't get any more website bugs.


Note You need to log in before you can comment on or make changes to this bug.