Bug 151789 - RFE: Adjust MTU for installation over VPN
RFE: Adjust MTU for installation over VPN
Status: CLOSED RAWHIDE
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: anaconda (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
: FutureFeature
Depends On:
Blocks: 151826
  Show dependency treegraph
 
Reported: 2005-03-22 08:19 EST by Brian Long
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-29 11:00:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian Long 2005-03-22 08:19:20 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1 Red Hat/1.0.1-1.4.3

Description of problem:
I would like to be able to set the MTU in syslinux.cfg or ks.cfg so users can kickstart over VPN connections.  VPN connections require each client to set an MTU of 1,300 bytes (usually).  I would like Anaconda to have a configuration option to enable this functionality.

My company has many employees that are full-time telecommuters and need to install RHEL over their VPN connection.  In order for this to succeed, there needs to be an MTU adjustment.

I need this functionality in RHEL 3 and 4.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Try to install RHEL over VPN
2. Installation fails due to MTU 1,500 bytes.
3.
  

Actual Results:  Installation fails.

Expected Results:  Adjust MTU to 1,300 bytes.  Installation succeeds.

Additional info:
Comment 1 Suzanne Hillman 2005-03-22 12:46:23 EST
Internal RFE bug #151826 entered; will be considered for future releases.
Comment 2 Jeremy Katz 2005-03-28 14:16:46 EST
Committed to HEAD
Comment 3 Brian Long 2005-03-29 10:40:26 EST
I have an issue tracker opened via IBM, IT #69337.  I need this functionality
back-ported into the next update for RHEL 3 and RHEL 4.  I do not feel rawhide
is sufficient.  Thank you.
Comment 4 Jeremy Katz 2005-03-29 11:00:34 EST
If you need the functionality backported for RHEL[34], then you need to take
that request up via the support process.  Bugzilla doesn't fit this bill.  The
IT is currently in the feature queue for consideration; after that, it'll get
back to us for backporting.  

Note You need to log in before you can comment on or make changes to this bug.