Bug 151796 - pb with scientific linux 3.0.3 to install
pb with scientific linux 3.0.3 to install
Status: CLOSED UPSTREAM
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: anaconda (Show other bugs)
4.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-22 09:37 EST by yan
Modified: 2007-11-30 17:07 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-23 10:38:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description yan 2005-03-22 09:37:52 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
Traceback (most recent call last):
  File "/tmp/updates/gui.py", line 944, in handleRenderCallback
    self.currentWindow.renderCallback()
  File "/usr/lib/anaconda/iw/progress_gui.py", line 156, in renderCallback
    self.intf.icw.nextClicked()
  File "/tmp/updates/gui.py", line 769, in nextClicked
    self.dispatch.gotoNext()
  File "/usr/lib/anaconda/dispatch.py", line 157, in gotoNext
    self.moveStep()
  File "/usr/lib/anaconda/dispatch.py", line 225, in moveStep
    rc = apply(func, self.bindArgs(args))
  File "/tmp/updates/packages.py", line 692, in doPreInstall
    f.close()
IOError: [Errno 22] Invalid argument


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.boot on the cdrom iso
2.answer the questions
3.just before installing the packages this happened
  

Actual Results:  i receive this error

Expected Results:  install the packages

Additional info:

i'm working on a hp monoprocessor xeon with 3 scsi disk.
Comment 1 Suzanne Hillman 2005-03-22 12:54:36 EST
Reassigning to anaconda, as the error seems to be an anaconda problem.

The title of this bug is immensely confusing; what information are you trying to
convey with it?
Comment 2 Jeremy Katz 2005-03-22 14:20:47 EST
What is Scientific Linux?  Where is the updates.img you're using from?
Comment 3 yan 2005-03-23 03:24:10 EST
(In reply to comment #1)
> Reassigning to anaconda, as the error seems to be an anaconda problem.
> The title of this bug is immensely confusing; what information are you 
trying to
> convey with it?

i only want to install the standard packages. with the same disk i succeeded 
to install the scientific linux on a hp biprocessor xeon and scsi disks
Comment 4 yan 2005-03-23 03:26:43 EST
(In reply to comment #2)
> What is Scientific Linux?  Where is the updates.img you're using from?

The base SL distribution is basically Enterprise Linux, recompiled from 
source.you can find explainations on https://www.scientificlinux.org
Comment 5 Jeremy Katz 2005-03-23 10:38:26 EST
You'll need to report this problem there.  They've made changes to the stock
stuff we distribute and it's impossible for us to support that.

Note You need to log in before you can comment on or make changes to this bug.