Bug 15182 - RFE - allow to pick multiple packages, please
RFE - allow to pick multiple packages, please
Status: CLOSED DUPLICATE of bug 5058
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-02 17:03 EDT by Michal Jaegermann
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-02 17:03:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2000-08-02 17:03:26 EDT
When customizing an installation list in a graphic installer one can
select multiple packages but only the last one selected is added
to an installation list when a corresponding button is hit.
With a longer installation list this results in a lot of spurious
clicking.

  Michal
  michal@harddata.com
Comment 1 Brock Organ 2000-08-02 17:30:18 EDT
thanks for your report!

*** This bug has been marked as a duplicate of 5058 ***

Note You need to log in before you can comment on or make changes to this bug.