Bug 151848 - Internal USB card reader not functioning
Internal USB card reader not functioning
Status: CLOSED DUPLICATE of bug 151861
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-22 16:03 EST by Paul F. Johnson
Modified: 2015-01-04 17:17 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-22 18:26:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg file (20.42 KB, text/plain)
2005-03-22 16:03 EST, Paul F. Johnson
no flags Details

  None (edit)
Description Paul F. Johnson 2005-03-22 16:03:25 EST
Description of problem:
I have an internal USB 7 in 1 card reader. Under previous kernels (such as
2.6.10-1.1063 and 1.1105), I have managed to get this working by adding into
/etc/modprobe.conf

options scsi_mod_luns=8

and then mkinitrd to the kernel, reboot and all worked.

The current kernels (from around 2.6.11) seem to have stopped this device working.

Version-Release number of selected component (if applicable):
2.6.11-1.1185_FC4

How reproducible:
Always

Steps to Reproduce:
1. Insert an SD card into the reader
2.
3.
  
Actual results:
Nothing

Expected results:
The card should be read

Additional info:
Using hal-0.5.0-cvs200505018-1 & hotplug-2004_09_23-3
Comment 1 Paul F. Johnson 2005-03-22 16:03:25 EST
Created attachment 112230 [details]
dmesg file
Comment 2 Paul F. Johnson 2005-03-22 18:26:17 EST

*** This bug has been marked as a duplicate of 151861 ***

Note You need to log in before you can comment on or make changes to this bug.