Bug 151883 - Duplicate --browser window fails to open
Summary: Duplicate --browser window fails to open
Status: CLOSED DUPLICATE of bug 151882
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
(Show other bugs)
Version: 3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-23 07:11 UTC by James Burke
Modified: 2013-03-06 03:43 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-23 15:37:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description James Burke 2005-03-23 07:11:02 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041020 Firefox/0.10.1

Description of problem:
nautilus-2.8.1-4

On a browser-view mode window (tree-list), if you wish to duplicate the window for working on this directory from the tree list (on a directory that is opened) in another window with rt/mouse-open in new window, it fails to open.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
-

Actual Results:  -

Expected Results:  -

Additional info:

-

Comment 1 David Zeuthen 2005-03-23 15:37:31 UTC

*** This bug has been marked as a duplicate of 151882 ***


Note You need to log in before you can comment on or make changes to this bug.