Bug 151890 - In-document hilighting of spelling errors broken
In-document hilighting of spelling errors broken
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: aspell (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ivana Varekova
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-23 04:11 EST by Jon Warbrick
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 0.60.3-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-26 09:15:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jon Warbrick 2005-03-23 04:11:11 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050302 Firefox/1.0.1 Fedora/1.0.1-1.3.2

Description of problem:
After correctly handeling the first few errors in a document, the context display in the upper part of the screen starts to become corrupt with each unrecognised word correctly hilighted but in the wrong place.   

Version-Release number of selected component (if applicable):
aspell-0.50.5-3.fc3

How reproducible:
Always

Steps to Reproduce:
1.Spell-check a document with multiple errors
2.
3.
  

Additional info:
Comment 1 Ivana Varekova 2005-09-07 10:48:27 EDT
Hello, 
this bug should be fixed in the test version - aspell-0.60.3-3test
(http://people.redhat.com/varekova/aspell-0.60.3-3test.src.rpm) it is the last
devel version with one patch which should fix this problem. 
Could you please test this version.
Thank you.
Comment 2 John Thacker 2006-04-26 09:15:18 EDT
Work for me with the latest version.  Closing due to no response by
reporter.

Note You need to log in before you can comment on or make changes to this bug.