Bug 151895 - installer does not detect isos for hard disk install
Summary: installer does not detect isos for hard disk install
Status: CLOSED DUPLICATE of bug 150887
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 4
Hardware: All Linux
medium
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-23 10:57 UTC by insaner
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-28 18:56:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description insaner 2005-03-23 10:57:46 UTC
Description of problem:
when trying to install from disk, the installer does not detect the (sha1sum
checked) isos for the install

Version-Release number of selected component (if applicable):


How reproducible:
trying to install from disk

Steps to Reproduce:
1. boot into installer
2. tell installer to install from hard disk
3. specify the device
  
Actual results:
isos are not detected, installer says that there are no isos in that path (while
they actually are and can be checked to be so by going into the "specify device
driver file" menu and verifying their presence there)

Expected results:
isos should be detected and install should commence


Additional info:
i tried having the isos in a normal path, then at the root of the device, and i
tried with both a FAT partition (from which i was able to install fedora core 3
and 2) and an ext3 partition

Comment 1 Jeremy Katz 2005-03-28 18:56:12 UTC

*** This bug has been marked as a duplicate of 150887 ***


Note You need to log in before you can comment on or make changes to this bug.