Bug 151906 - up2date tries to install a package that already is installed
up2date tries to install a package that already is installed
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date (Show other bugs)
4.0
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-23 08:21 EST by David Juran
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-08 08:57:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Output from up2date -vvvuf showing this reported behavior (341.32 KB, text/plain)
2005-03-28 09:29 EST, Clifford Perry
no flags Details

  None (edit)
Description David Juran 2005-03-23 08:21:17 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.3) Gecko/20050104 Red Hat/1.4.3-3.0.7

Description of problem:
I have a RHEL4 WS machine installed fresh from the installation disks. Now when I try to up2date -u on it I get a list of packages which it wants to update, The peculiar thing is that this list contains gcc-3.4.3-9.EL4.x86_64 which already is 
installed. And then up2date dies with the message:

RPM package conflict error.  The message was:
Test install failed because of package conflicts:
package gcc-3.4.3-9.EL4 is already installed



Version-Release number of selected component (if applicable):
up2date-4.4.5-1

How reproducible:
Always

Steps to Reproduce:
1.install a machine fresh
2.run up2date

  

Additional info:
Comment 2 Clifford Perry 2005-03-28 09:29:10 EST
Created attachment 112385 [details]
Output from up2date -vvvuf showing this reported behavior
Comment 5 Matthew Davis 2005-04-08 08:59:12 EDT
The up2date release for RHBA-2005:169 released apr 1st fixed this issue.

Closing ticket.
-Matt

Note You need to log in before you can comment on or make changes to this bug.