Bug 151936 - System Crashes with Kernel Error
System Crashes with Kernel Error
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-23 13:28 EST by Paul Ryzman
Modified: 2015-01-04 17:17 EST (History)
2 users (show)

See Also:
Fixed In Version: 2.6.11-1.35_FC3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-26 12:37:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Paul Ryzman 2005-03-23 13:28:51 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)

Description of problem:
About once a week my linux server crashing with the following error:

Kernel panic - not syncing 

Drivers/ide/pci/atixp.c 129 

Spin-lock (drivers/ide/ide.c:c036e408) already locked by drivers/ide/ide-lops.c/1222 

I have an IDE hard disk and a RIVA TNT Graphics Card

Version-Release number of selected component (if applicable):
2.6.10-1.770_FC3

How reproducible:
Couldn't Reproduce


Additional info:

It is not possible to reproduce as it is seems very random
Comment 1 Dave Jones 2005-07-15 16:43:23 EDT
An update has been released for Fedora Core 3 (kernel-2.6.12-1.1372_FC3) which
may contain a fix for your problem.   Please update to this new kernel, and
report whether or not it fixes your problem.

If you have updated to Fedora Core 4 since this bug was opened, and the problem
still occurs with the latest updates for that release, please change the version
field of this bug to 'fc4'.

Thank you.
Comment 2 Paul Ryzman 2005-07-26 12:36:36 EDT
Since updating to kernel 2.6.11-1.35_FC3 the machine seems to be OK.

Thanks

Paul

Note You need to log in before you can comment on or make changes to this bug.