Bug 151951 - RFE: include updated drivers from xorg-6.8.3-cvs if FC4 still ships with xorg 6.8.2
RFE: include updated drivers from xorg-6.8.3-cvs if FC4 still ships with xorg...
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
: FutureFeature
Depends On:
  Show dependency treegraph
Reported: 2005-03-23 14:43 EST by Thorsten Leemhuis
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-04-11 06:51:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Thorsten Leemhuis 2005-03-23 14:43:10 EST
RFE: Please include updated graphics-drivers from xorg-6.8.3-cvs if FC4 still
ships with xorg 6.8.2 for better hardware-support out of the box.

I nominate these refered here:

and the update to support 915GM that was merged on  hu Jan 6 14:43:14 2005 UTC
and some other files (If I had found the patch itself I would have linked that 
-- but surely you guys will now now to find it)
Comment 1 Mike A. Harris 2005-04-11 06:51:58 EDT
Bug reports must always be one bug per report, with specific details
included in the report, etc.

If there are specific bugs you would like to see addressed in FC4 which
have specific patches which are already committed directly into X.Org
CVS stable branch for 6.8.x, please add references to the individual
issues into existing bug reports, or file a new bug report per issue.

We will only consider patches which are already accepted into CVS on the
stable branch for inclusion into Fedora Core 4, and only then if they
fix an issue reported to us.

Note You need to log in before you can comment on or make changes to this bug.