This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 151967 - Open Office Base Failing When Creating New Databases
Open Office Base Failing When Creating New Databases
Status: CLOSED DUPLICATE of bug 151753
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-23 16:56 EST by dlee
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-24 06:00:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description dlee 2005-03-23 16:56:05 EST
Description of problem: After launching Base and choosing to create a new database, the application exits.  No error messages appear.


Version-Release number of selected component (if applicable):2.0 Beta


How reproducible:  Occurs on each occassion user launches Base and attempts to create a new database.  I am running Fed Core 4 Test 1 with a default personal desktop installation class.


Steps to Reproduce:
1.Launch Base.
2.Choose to create a new database.
3.After being prompted to do so, the application screen vanishes and does not reappear.
  
Actual results:


Expected results:


Additional Information:
Comment 1 Caolan McNamara 2005-03-24 06:00:57 EST

*** This bug has been marked as a duplicate of 151753 ***

Note You need to log in before you can comment on or make changes to this bug.