Bug 151969 - Open Office Base Failing When Creating New Databases
Summary: Open Office Base Failing When Creating New Databases
Status: CLOSED DUPLICATE of bug 151753
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
(Show other bugs)
Version: 4
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-23 22:00 UTC by dlee
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-24 11:01:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description dlee 2005-03-23 22:00:58 UTC
Description of problem: After launching Base and choosing to create a new database, the application exits.  No error messages appear.


Version-Release number of selected component (if applicable):2.0 Beta


How reproducible:  Occurs on each occassion user launches Base and attempts to create a new database.  I am running Fed Core 4 Test 1 with a default personal desktop installation class.


Steps to Reproduce:
1.Launch Base.
2.Choose to create a new database.
3.After being prompted to do so, the application screen vanishes and does not reappear.
  
Actual results:


Expected results:


Additional Information:

Comment 1 Caolan McNamara 2005-03-24 11:01:44 UTC

*** This bug has been marked as a duplicate of 151753 ***


Note You need to log in before you can comment on or make changes to this bug.