Bug 151998 - incorrect package versions for gcc, gnome, and kde
incorrect package versions for gcc, gnome, and kde
Status: CLOSED CURRENTRELEASE
Product: Fedora Documentation
Classification: Fedora
Component: release-notes (Show other bugs)
devel
All Linux
medium Severity medium
: ---
: ---
Assigned To: Karsten Wade
Tammy Fox
http://fedoraproject.org/wiki/FedoraD...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-23 23:49 EST by Sean Earp
Modified: 2007-04-18 13:21 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-24 14:48:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sean Earp 2005-03-23 23:49:07 EST
Description of problem, bug, incorrect information, or enhancement request:


Version of release notes this bug refers to:

FC4test1

URL of bug/enhancement (change if different):

http://fedoraproject.org/wiki/FedoraDocs_2fRelNotes_2fCore4Test1RelNotes

I'm feeling wikiphobic today, so I am going to try this via Bugzilla.

Under the "Overview of this Release" section, the current Wiki Release notes state:

#Fedora Core 4test1 contains the following changes: (this should not be bulleted)
#GCC 3.4 (should be GCC 4.0)
#GNOME 2.8 (should be GNOME 2.10)
#KDE 3.3 (should be KDE 3.4)
Comment 1 Karsten Wade 2005-03-24 14:48:33 EST
Got it fixed, thanks!
Comment 2 Karsten Wade 2005-03-24 18:52:58 EST
Just making the summary more clear for historical purposes.

Note You need to log in before you can comment on or make changes to this bug.