Bug 152006 - update the nss_ldap package
update the nss_ldap package
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: nss_ldap (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-24 05:08 EST by Levente Farkas
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 240-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-09 11:05:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Levente Farkas 2005-03-24 05:08:30 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20041020

Description of problem:
please update to the latest nss_ldap and pam_ldap since it's (finally) contains man pages which descripbe the it's configuration parameters. and of course add the man pages to the package:-)

Version-Release number of selected component (if applicable):
nss_ldap-234-2

How reproducible:
Always

Steps to Reproduce:
1. man nss_ldap
2.
3.
  

Additional info:
Comment 1 Nalin Dahyabhai 2005-09-09 11:05:17 EDT
Both added as of 240-2 (240-1 only had nss_ldap's man page).

Note You need to log in before you can comment on or make changes to this bug.