Bug 152009 - Advanced Preferences are not working (xul/xml error)
Advanced Preferences are not working (xul/xml error)
Status: CLOSED DUPLICATE of bug 151977
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
3
All Linux
medium Severity high
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-24 06:03 EST by drago01
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-24 06:46:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description drago01 2005-03-24 06:03:44 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.6) Gecko/20050323 Firefox/1.0.2 Fedora/1.0.2-1.3.1

Description of problem:
When I go Edit->Preferences->Advanced I get this error:
-------------
XML Parsing Error: not-wellformed
Location: chrome://messenger/content/pref-advanced.xul
Line 208,Column 5
--------------

Version-Release number of selected component (if applicable):
thunderbird-1.0.2-1.3.1

How reproducible:
Always

Steps to Reproduce:
1. go Edit->Preferences
2. press advanced
3. see the errormessage
  

Actual Results:  error message, no form that allows me to edit the preferences

Expected Results:  no error , show preferences form

Additional info:

N/A
Comment 1 drago01 2005-03-24 06:36:06 EST
I downloaded the source and tryed to fix this bug but I could not find any error
in mail/components/prefwindow/content/pref-advanced.xul 
<menulist id="notInToCcPref" prefstring="mail.mdn.report.not_in_to_cc">
                <menupopup>
                  <menuitem value="0" label="&neverSend.label;"/>
                  <menuitem value="1" label="&alwaysSend.label;"/> <-- line 208
                  <menuitem value="2" label="&askMe.label;"/>
                </menupopup>
</menulist>
this is correct... so why is the parser showing an error? I will try to
recompile to see If something happend during the build process.
Comment 2 drago01 2005-03-24 06:46:12 EST

*** This bug has been marked as a duplicate of 151977 ***

Note You need to log in before you can comment on or make changes to this bug.